Install with Binary Packages

Requirements

  • Hypervisor: at least one of
    • [Linux] QEMU 2.0 or later
    • [Linux] Xen 4.5 or later (for Xen support)

Install

the current version supports the following Linux distros:

  • Ubuntu ( > 14.04 )
  • CentOS/RHEL ( 7.x )
  • Fedora ( > 23 )
  • Debian ( > 7.0 )

Download the pre-built packages from download.hypercontainer.io